p PatchFirst

CVE-2017-6973

CVE-2017-6973

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

A cross-site scripting (XSS) vulnerability in the MantisBT Configuration Report page (adm_config_report.php) allows remote attackers to inject arbitrary code through a crafted 'action' parameter. This is fixed in 1.3.8, 2.1.2, and 2.2.2.

CVSS 4.8 · Moyenne · EPSS 0,9% · Correctif disponible

Publication
Mise à jour

Pile logicielle: php

Produits et versions concernés

  • n/a

    Versions du logiciel
    • n/a: Concernée

    Aucun correctif publié

  • mantisbt/mantisbt Packagist

    Plages de versions concernées
    • ECOSYSTEM: < 1.3.8

    Mettez à jour vers 1.3.8

  • mantisbt/mantisbt Packagist

    Plages de versions concernées
    • ECOSYSTEM: ≥ 2.0.0, < 2.1.2

    Mettez à jour vers 2.1.2

  • mantisbt/mantisbt Packagist

    Plages de versions concernées
    • ECOSYSTEM: ≥ 2.2.0, < 2.2.2

    Mettez à jour vers 2.2.2

Sources originales

Vérifiez votre serveur →