p PatchFirst

CVE-2017-7309

CVE-2017-7309

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

A cross-site scripting (XSS) vulnerability in the MantisBT Configuration Report page (adm_config_report.php) allows remote attackers to inject arbitrary code (if CSP settings permit it) through a crafted 'config_option' parameter. This is fixed in 1.3.9, 2.1.3, and 2.2.3.

CVSS 4.8 · Moyenne · EPSS 57,3% · Correctif disponible

Publication
Mise à jour

Pile logicielle: php

Produits et versions concernés

  • n/a

    Versions du logiciel
    • n/a: Concernée

    Aucun correctif publié

  • mantisbt/mantisbt Packagist

    Plages de versions concernées
    • ECOSYSTEM: < 1.3.9

    Mettez à jour vers 1.3.9

  • mantisbt/mantisbt Packagist

    Plages de versions concernées
    • ECOSYSTEM: ≥ 2.1.0, < 2.1.3

    Mettez à jour vers 2.1.3

  • mantisbt/mantisbt Packagist

    Plages de versions concernées
    • ECOSYSTEM: ≥ 2.2.0, < 2.2.3

    Mettez à jour vers 2.2.3

Sources originales

Vérifiez votre serveur →