p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de wordpress · Page n° 2

Vulnérabilité publiée pour wordpress au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 56

  1. CVE-2021-39202

    Élevée · CVSS 7.6EPSS 0,82%Aucun correctif publié

    WordPress 5.8 beta: Stored Cross-Site Scripting (XSS) vulnerability in widget

    WordPress is a free and open-source content management system written in PHP and paired with a MySQL or MariaDB database. In affected versions the widgets editor introduced in WordPress 5.8 beta 1 has improper handling of HTML input in the Custom HTML feature. This leads to stored XSS in the custom HTML widget. This has been patched in WordPress 5.8. It was only present during the testing/beta phase of WordPress 5.8.

    Publication Mise à jour
  2. CVE-2021-39201

    Élevée · CVSS 7.6EPSS 1,49%Aucun correctif publié

    Authenticated cross-site scripting (XSS) in WordPress editor

    WordPress is a free and open-source content management system written in PHP and paired with a MySQL or MariaDB database. ### Impact The issue allows an authenticated but low-privileged user (like contributor/author) to execute XSS in the editor. This bypasses the restrictions imposed on users who do not have the permission to post `unfiltered_html`. ### Patches This has been patched in WordPress 5.8, and will be pushed to older versions via minor releases (automatic updates). It's strongly recommended that you keep auto-updates enabled to receive the fix. ### References https://wordpress.org/news/category/releases/ https://hackerone.com/repo

    Publication Mise à jour
  3. CVE-2021-39200

    Moyenne · CVSS 5.3EPSS 1,97%Aucun correctif publié

    Information Disclosure in wp_die() via JSONP in wordpress

    WordPress is a free and open-source content management system written in PHP and paired with a MySQL or MariaDB database. In affected versions output data of the function wp_die() can be leaked under certain conditions, which can include data like nonces. It can then be used to perform actions on your behalf. This has been patched in WordPress 5.8.1, along with any older affected versions via minor releases. It's strongly recommended that you keep auto-updates enabled to receive the fix.

    Publication Mise à jour
  4. CVE-2021-29450

    Moyenne · CVSS 6.5EPSS 2,09%Aucun correctif publié

    WordPress Authenticated disclosure of password-protected posts and pages

    Wordpress is an open source CMS. One of the blocks in the WordPress editor can be exploited in a way that exposes password-protected posts and pages. This requires at least contributor privileges. This has been patched in WordPress 5.7.1, along with the older affected versions via minor releases. It's strongly recommended that you keep auto-updates enabled to receive the fix.

    Publication Mise à jour
  5. CVE-2021-29447

    Élevée · CVSS 7.1EPSS 85,72%Code d’exploitation publicAucun correctif publié

    WordPress Authenticated XXE attack when installation is running PHP 8

    Wordpress is an open source CMS. A user with the ability to upload files (like an Author) can exploit an XML parsing issue in the Media Library leading to XXE attacks. This requires WordPress installation to be using PHP 8. Access to internal files is possible in a successful XXE attack. This has been patched in WordPress version 5.7.1, along with the older affected versions via a minor release. We strongly recommend you keep auto-updates enabled.

    Publication Mise à jour
  6. CVE-2020-28037

    Critique · CVSS 9.8EPSS 8,07%Aucun correctif publié

    CVE-2020-28037

    is_blog_installed in wp-includes/functions.php in WordPress before 5.5.2 improperly determines whether WordPress is already installed, which might allow an attacker to perform a new installation, leading to remote code execution (as well as a denial of service for the old installation).

    Publication Mise à jour
  7. CVE-2020-11026

    Élevée · CVSS 8.7EPSS 2,09%Aucun correctif publié

    Specially crafted filenames in WordPress leading to XSS

    In affected versions of WordPress, files with a specially crafted name when uploaded to the Media section can lead to script execution upon accessing the file. This requires an authenticated user with privileges to upload files. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33).

    Publication Mise à jour
  8. CVE-2020-11028

    Moyenne · CVSS 5.8EPSS 2,32%Aucun correctif publié

    Unauthenticated disclosure of certain private posts in WordPress

    In affected versions of WordPress, some private posts, which were previously public, can result in unauthenticated disclosure under a specific set of conditions. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33).

    Publication Mise à jour
  9. CVE-2020-11029

    Moyenne · CVSS 5.8EPSS 2,13%Aucun correctif publié

    Cross-site scripting in stats method (object cache) in WordPress

    In affected versions of WordPress, a vulnerability in the stats() method of class-wp-object-cache.php can be exploited to execute cross-site scripting (XSS) attacks. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33).

    Publication Mise à jour
  10. CVE-2020-11030

    Moyenne · CVSS 6.4EPSS 1,44%Aucun correctif publié

    Cross-site scripting (XSS) in Search block in WordPress

    In affected versions of WordPress, a special payload can be crafted that can lead to scripts getting executed within the search block of the block editor. This requires an authenticated user with the ability to add content. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33).

    Publication Mise à jour
  11. CVE-2020-11025

    Moyenne · CVSS 5.8EPSS 1,53%Aucun correctif publié

    Authenticated cross-site scripting (XSS) in WordPress Customizer

    In affected versions of WordPress, a cross-site scripting (XSS) vulnerability in the navigation section of Customizer allows JavaScript code to be executed. Exploitation requires an authenticated user. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33).

    Publication Mise à jour
  12. CVE-2020-11027

    Moyenne · CVSS 6.1EPSS 13,63%Code d’exploitation publicAucun correctif publié

    Password reset links invalidation issue in WordPress

    In affected versions of WordPress, a password reset link emailed to a user does not expire upon changing the user password. Access would be needed to the email account of the user by a malicious party for successful execution. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33).

    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →