ALPINE-CVE-2016-5129
ALPINE-CVE-2016-5129
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Google V8 before 5.2.361.32, as used in Google Chrome before 52.0.2743.82, does not properly process left-trimmed objects, which allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via crafted JavaScript code.
CVSS 8.8 · High · Fix available
- Published
- Updated
Stack: system
Affected products and versions
nodejs Alpine:v3.6
- Affected ranges
- ECOSYSTEM: < 6.10.0-r0
Update to 6.10.0-r0