p PatchFirst

PatchFirst · Latest vulnerabilities

nodejs vulnerabilities

Vulnerabilities published for nodejs in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 3

  1. ALPINE-CVE-2016-5180

    Critical · CVSS 9.8Fix available

    ALPINE-CVE-2016-5180

    Heap-based buffer overflow in the ares_create_query function in c-ares 1.x before 1.12.0 allows remote attackers to cause a denial of service (out-of-bounds write) or possibly execute arbitrary code via a hostname with an escaped trailing dot.

    • Update to 6.8.0-r0
    Published Updated
  2. ALPINE-CVE-2016-5129

    High · CVSS 8.8Fix available

    ALPINE-CVE-2016-5129

    Google V8 before 5.2.361.32, as used in Google Chrome before 52.0.2743.82, does not properly process left-trimmed objects, which allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via crafted JavaScript code.

    • Update to 6.10.0-r0
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →