ALPINE-CVE-2016-6306
ALPINE-CVE-2016-6306
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The certificate parser in OpenSSL before 1.0.1u and 1.0.2 before 1.0.2i might allow remote attackers to cause a denial of service (out-of-bounds read) via crafted certificate operations, related to s3_clnt.c and s3_srvr.c.
CVSS 5.9 · Medium · Fix available
- Published
- Updated
Affected products and versions
openssl Alpine:v3.2
- Affected ranges
- ECOSYSTEM: < 1.0.2i-r0
Update to 1.0.2i-r0
openssl Alpine:v3.3
- Affected ranges
- ECOSYSTEM: < 1.0.2i-r0
Update to 1.0.2i-r0
openssl Alpine:v3.4
- Affected ranges
- ECOSYSTEM: < 1.0.2i-r0
Update to 1.0.2i-r0
openssl Alpine:v3.5
- Affected ranges
- ECOSYSTEM: < 1.0.2i-r0
Update to 1.0.2i-r0
openssl Alpine:v3.6
- Affected ranges
- ECOSYSTEM: < 1.0.2i-r0
Update to 1.0.2i-r0
openssl Alpine:v3.7
- Affected ranges
- ECOSYSTEM: < 1.0.2i-r0
Update to 1.0.2i-r0
openssl Alpine:v3.8
- Affected ranges
- ECOSYSTEM: < 1.0.2i-r0
Update to 1.0.2i-r0