ALPINE-CVE-2021-20208
ALPINE-CVE-2021-20208
This page contains facts from public vulnerability sources. Check the original advisory before updating.
A flaw was found in cifs-utils in versions before 6.13. A user when mounting a krb5 CIFS file system from within a container can use Kerberos credentials of the host. The highest threat from this vulnerability is to data confidentiality and integrity.
CVSS 6.1 · Medium · Fix available
- Published
- Updated
Stack: system
Affected products and versions
cifs-utils Alpine:v3.10
- Affected ranges
- ECOSYSTEM: ≥ 4.0, < 6.13-r0
Update to 6.13-r0
cifs-utils Alpine:v3.11
- Affected ranges
- ECOSYSTEM: ≥ 4.0, < 6.13-r0
Update to 6.13-r0
cifs-utils Alpine:v3.12
- Affected ranges
- ECOSYSTEM: ≥ 4.0, < 6.13-r0
Update to 6.13-r0
cifs-utils Alpine:v3.13
- Affected ranges
- ECOSYSTEM: ≥ 4.0, < 6.13-r0
Update to 6.13-r0
cifs-utils Alpine:v3.14
- Affected ranges
- ECOSYSTEM: ≥ 4.0, < 6.13-r0
Update to 6.13-r0
cifs-utils Alpine:v3.15
- Affected ranges
- ECOSYSTEM: ≥ 4.0, < 6.13-r0
Update to 6.13-r0
cifs-utils Alpine:v3.16
- Affected ranges
- ECOSYSTEM: ≥ 4.0, < 6.13-r0
Update to 6.13-r0
cifs-utils Alpine:v3.17
- Affected ranges
- ECOSYSTEM: ≥ 4.0, < 6.13-r0
Update to 6.13-r0
cifs-utils Alpine:v3.18
- Affected ranges
- ECOSYSTEM: ≥ 4.0, < 6.13-r0
Update to 6.13-r0
cifs-utils Alpine:v3.19
- Affected ranges
- ECOSYSTEM: ≥ 4.0, < 6.13-r0
Update to 6.13-r0
cifs-utils Alpine:v3.20
- Affected ranges
- ECOSYSTEM: ≥ 4.0, < 6.13-r0
Update to 6.13-r0
cifs-utils Alpine:v3.21
- Affected ranges
- ECOSYSTEM: ≥ 4.0, < 6.13-r0
Update to 6.13-r0
cifs-utils Alpine:v3.22
- Affected ranges
- ECOSYSTEM: ≥ 4.0, < 6.13-r0
Update to 6.13-r0
cifs-utils Alpine:v3.23
- Affected ranges
- ECOSYSTEM: ≥ 4.0, < 6.13-r0
Update to 6.13-r0
cifs-utils Alpine:v3.24
- Affected ranges
- ECOSYSTEM: ≥ 4.0, < 6.13-r0
Update to 6.13-r0