ALPINE-CVE-2022-29869
cifs-utils through 6.14, with verbose logging, can cause an information leak when a file contains = (equal sign) characters but is not a valid credentials file.
- Update to 6.15-r0
PatchFirst · Latest vulnerabilities
Vulnerabilities published for cifs-utils in the last 30 days: 0. Listed in the KEV catalogue: 0.
Vulnerabilities: 3
cifs-utils through 6.14, with verbose logging, can cause an information leak when a file contains = (equal sign) characters but is not a valid credentials file.
In cifs-utils through 6.14, a stack-based buffer overflow when parsing the mount.cifs ip= command-line argument could lead to local attackers gaining root privileges.
A flaw was found in cifs-utils in versions before 6.13. A user when mounting a krb5 CIFS file system from within a container can use Kerberos credentials of the host. The highest threat from this vulnerability is to data confidentiality and integrity.
Check your installed stack and versions against the current vulnerability feeds.