ALPINE-CVE-2026-34356
ALPINE-CVE-2026-34356
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Heap-based Buffer Overflow vulnerability in Apache HTTP Server with malicious backend servers and ProxyPassReverseCookie* This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.
CVSS 7.5 · High · Fix available
- Published
- Updated
Stack: system
Affected products and versions
apache2 Alpine:v3.21
- Affected ranges
- ECOSYSTEM: < 2.4.68-r0
Update to 2.4.68-r0
apache2 Alpine:v3.22
- Affected ranges
- ECOSYSTEM: < 2.4.68-r0
Update to 2.4.68-r0
apache2 Alpine:v3.23
- Affected ranges
- ECOSYSTEM: < 2.4.68-r0
Update to 2.4.68-r0
apache2 Alpine:v3.24
- Affected ranges
- ECOSYSTEM: < 2.4.68-r0
Update to 2.4.68-r0