ALPINE-CVE-2026-48913
ALPINE-CVE-2026-48913
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Use After Free vulnerability in Apache HTTP Server module mod_http2 when file handles are already exhausted. This issue affects Apache HTTP Server: from 2.4.55 through 2.4.67.
CVSS 7.3 · High · Fix available
- Published
- Updated
Stack: system
Affected products and versions
apache2 Alpine:v3.21
- Affected ranges
- ECOSYSTEM: < 2.4.68-r0
Update to 2.4.68-r0
apache2 Alpine:v3.22
- Affected ranges
- ECOSYSTEM: < 2.4.68-r0
Update to 2.4.68-r0
apache2 Alpine:v3.23
- Affected ranges
- ECOSYSTEM: < 2.4.68-r0
Update to 2.4.68-r0
apache2 Alpine:v3.24
- Affected ranges
- ECOSYSTEM: < 2.4.68-r0
Update to 2.4.68-r0