ALPINE-CVE-2017-7529High · CVSS 7.5Fix availableALPINE-CVE-2017-7529Nginx versions since 0.5.6 up to and including 1.13.2 are vulnerable to integer overflow vulnerability in nginx range filter module resulting into leak of potentially sensitive information triggered by specially crafted request.nginxOperating systems Web serversUpdate to 1.10.3-r1Published July 13, 2017Updated July 8, 2026Source advisory 1 ↗Source advisory 2 ↗