p PatchFirst

CVE-2002-0655

CVE-2002-0655

This page contains facts from public vulnerability sources. Check the original advisory before updating.

OpenSSL 0.9.6d and earlier, and 0.9.7-beta2 and earlier, does not properly handle ASCII representations of integers on 64 bit platforms, which could allow attackers to cause a denial of service and possibly execute arbitrary code.

EPSS 8.2% · Fix available

Published
Updated

Stack: system · network

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • openssl Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.9.6e-1

    Update to 0.9.6e-1

  • openssl Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.9.6e-1

    Update to 0.9.6e-1

  • openssl Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.9.6e-1

    Update to 0.9.6e-1

Original sources

Check your server →