p PatchFirst

CVE-2002-0656

CVE-2002-0656

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Buffer overflows in OpenSSL 0.9.6d and earlier, and 0.9.7-beta2 and earlier, allow remote attackers to execute arbitrary code via (1) a large client master key in SSL2 or (2) a large session ID in SSL3.

EPSS 89.8% · Public exploit · Fix available

Published
Updated

Stack: system · network

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • openssl Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.9.6e-1

    Update to 0.9.6e-1

  • openssl Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.9.6e-1

    Update to 0.9.6e-1

  • openssl Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.9.6e-1

    Update to 0.9.6e-1

Original sources

Check your server →