p PatchFirst

CVE-2002-0657

CVE-2002-0657

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Buffer overflow in OpenSSL 0.9.7 before 0.9.7-beta3, with Kerberos enabled, allows attackers to execute arbitrary code via a long master key.

EPSS 9.2% · Fix available

Published
Updated

Stack: system · network

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • openssl Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.9.6e-1

    Update to 0.9.6e-1

  • openssl Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.9.6e-1

    Update to 0.9.6e-1

  • openssl Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.9.6e-1

    Update to 0.9.6e-1

Original sources

Check your server →