p PatchFirst

CVE-2002-0659

CVE-2002-0659

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The ASN1 library in OpenSSL 0.9.6d and earlier, and 0.9.7-beta2 and earlier, allows remote attackers to cause a denial of service via invalid encodings.

EPSS 36.2% · Public exploit · Fix available

Published
Updated

Stack: system · network

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • openssl Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.9.6e-1

    Update to 0.9.6e-1

  • openssl Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.9.6e-1

    Update to 0.9.6e-1

  • openssl Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.9.6e-1

    Update to 0.9.6e-1

Original sources

Check your server →