p PatchFirst

CVE-2004-0975

CVE-2004-0975

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The der_chop script in the openssl package in Trustix Secure Linux 1.5 through 2.1 and other operating systems allows local users to overwrite files via a symlink attack on temporary files.

EPSS 0.4% · Fix available

Published
Updated

Stack: system · network

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • openssl Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.9.7e-3

    Update to 0.9.7e-3

  • openssl Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.9.7e-3

    Update to 0.9.7e-3

  • openssl Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.9.7e-3

    Update to 0.9.7e-3

Original sources

Check your server →