p PatchFirst

CVE-2006-2937

CVE-2006-2937

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This page shows selected source facts. See the linked advisories for the complete description and affected versions.

OpenSSL 0.9.7 before 0.9.7l and 0.9.8 before 0.9.8d allows remote attackers to cause a denial of service (infinite loop and memory consumption) via malformed ASN.1 structures that trigger an improperly handled error condition.

EPSS 11.0% · Fix available

Published
Updated

Stack: system · network

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • openssl Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.9.8c-2

    Update to 0.9.8c-2

  • openssl Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.9.8c-2

    Update to 0.9.8c-2

  • openssl Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.9.8c-2

    Update to 0.9.8c-2

Original sources

Check your server →