p PatchFirst

CVE-2006-3738

CVE-2006-3738

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This page shows selected source facts. See the linked advisories for the complete description and affected versions.

Buffer overflow in the SSL_get_shared_ciphers function in OpenSSL 0.9.7 before 0.9.7l, 0.9.8 before 0.9.8d, and earlier versions has unspecified impact and remote attack vectors involving a long list of ciphers.

EPSS 49.9% · Fix available

Published
Updated

Stack: system · network

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • openssl Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.9.8c-2

    Update to 0.9.8c-2

  • openssl Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.9.8c-2

    Update to 0.9.8c-2

  • openssl Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.9.8c-2

    Update to 0.9.8c-2

Original sources

Check your server →