p PatchFirst

CVE-2007-1263

CVE-2007-1263

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This page shows selected source facts. See the linked advisories for the complete description and affected versions.

GnuPG 1.4.6 and earlier and GPGME before 1.1.4, when run from the command line, does not visually distinguish signed and unsigned portions of OpenPGP messages with multiple components, which might allow remote attackers to forge the contents of a message without detection.

EPSS 5.5% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • gnupg2 Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.3-1

    Update to 2.0.3-1

  • gnupg2 Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.3-1

    Update to 2.0.3-1

  • gnupg2 Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.3-1

    Update to 2.0.3-1

  • gpgme1.0 Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.1.2-3

    Update to 1.1.2-3

  • gpgme1.0 Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.1.2-3

    Update to 1.1.2-3

  • gpgme1.0 Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.1.2-3

    Update to 1.1.2-3

Original sources

Check your server →