p PatchFirst

PatchFirst · Latest vulnerabilities

gpgme1.0 vulnerabilities

Vulnerabilities published for gpgme1.0 in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 2

  1. CVE-2014-3564

    Not ratedEPSS 4.29%Fix available

    CVE-2014-3564

    Multiple heap-based buffer overflows in the status_handler function in (1) engine-gpgsm.c and (2) engine-uiserver.c in GPGME before 1.5.1 allow remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via vectors related to "different line lengths in a specific order."

    • Update to 1.5.1-1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →