p PatchFirst

CVE-2008-1672

CVE-2008-1672

This page contains facts from public vulnerability sources. Check the original advisory before updating.

OpenSSL 0.9.8f and 0.9.8g allows remote attackers to cause a denial of service (crash) via a TLS handshake that omits the Server Key Exchange message and uses "particular cipher suites," which triggers a NULL pointer dereference.

EPSS 5.0% · Fix available

Published
Updated

Stack: system · network

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • openssl Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.9.8g-10.1

    Update to 0.9.8g-10.1

  • openssl Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.9.8g-10.1

    Update to 0.9.8g-10.1

  • openssl Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.9.8g-10.1

    Update to 0.9.8g-10.1

Original sources

Check your server →