p PatchFirst

CVE-2008-6954

CVE-2008-6954

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The web interface (CobblerWeb) in Cobbler before 1.2.9 allows remote authenticated users to execute arbitrary Python code in cobblerd by editing a Cheetah kickstart template to import arbitrary Python modules.

EPSS 2.2% · Fix available

Published
Updated

Stack: python

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • cobbler PyPI

    Versions
    • 0.6.3-2
    Affected ranges
    • ECOSYSTEM: < 1.2.9

    Update to 1.2.9

Original sources

Check your server →