p PatchFirst

CVE-2008-7313

CVE-2008-7313

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The _httpsrequest function in Snoopy allows remote attackers to execute arbitrary commands. NOTE: this issue exists dues to an incomplete fix for CVE-2008-4796.

CVSS 9.8 · Critical · EPSS 4.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • libphp-snoopy Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.0-1

    Update to 2.0.0-1

Original sources

Check your server →