p PatchFirst

PatchFirst · Latest vulnerabilities

libphp-snoopy vulnerabilities

Vulnerabilities published for libphp-snoopy in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 3

  1. CVE-2008-4796

    Not ratedEPSS 8.98%Fix available

    CVE-2008-4796

    The _httpsrequest function (Snoopy/Snoopy.class.php) in Snoopy 1.2.3 and earlier, as used in (1) ampache, (2) libphp-snoopy, (3) mahara, (4) mediamate, (5) opendb, (6) pixelpost, and possibly other products, allows remote attackers to execute arbitrary commands via shell metacharacters in https URLs.

    • Update to 1.2.4-1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →