p PatchFirst

CVE-2009-3379

CVE-2009-3379

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple unspecified vulnerabilities in libvorbis, as used in Mozilla Firefox 3.5.x before 3.5.4, allow remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via unknown vectors. NOTE: this might overlap CVE-2009-2663.

EPSS 5.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • libvorbis Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.2.3-1

    Update to 1.2.3-1

  • libvorbis Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.2.3-1

    Update to 1.2.3-1

  • libvorbis Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.2.3-1

    Update to 1.2.3-1

  • libvorbisidec Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.0.2+svn18153-0.1

    Update to 1.0.2+svn18153-0.1

  • libvorbisidec Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.0.2+svn18153-0.1

    Update to 1.0.2+svn18153-0.1

  • libvorbisidec Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.0.2+svn18153-0.1

    Update to 1.0.2+svn18153-0.1

Original sources

Check your server →