p PatchFirst

CVE-2009-3636

CVE-2009-3636

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in the Install Tool subcomponent in TYPO3 4.0.13 and earlier, 4.1.x before 4.1.13, 4.2.x before 4.2.10, and 4.3.x before 4.3beta2 allows remote attackers to inject arbitrary web script or HTML via unspecified parameters.

EPSS 2.0% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • typo3/cms-install Packagist

    Affected ranges
    • ECOSYSTEM: ≤ 4.0.13

    No fix published

  • typo3/cms-install Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 4.1.0, < 4.1.13

    Update to 4.1.13

  • typo3/cms-install Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 4.2.0, < 4.2.10

    Update to 4.2.10

  • typo3/cms-install Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 4.3alpha1, < 4.3beta2

    Update to 4.3beta2

Original sources

Check your server →