p PatchFirst

PatchFirst · Latest vulnerabilities

typo3/cms-install vulnerabilities

Vulnerabilities published for typo3/cms-install in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 6

  1. CVE-2024-55891

    Low · CVSS 3.1EPSS 0.33%Fix available

    Information Disclosure via Exception Handling/Logger in TYPO3

    TYPO3 is a free and open source Content Management Framework. It has been discovered that the install tool password has been logged as plaintext in case the password hashing mechanism used for the password was incorrect. Users are advised to update to TYPO3 versions 13.4.3 ELTS which fixes the problem described. There are no known workarounds for this vulnerability.

    • Update to 13.4.3
    Published Updated
  2. CVE-2023-47126

    Low · CVSS 3.7EPSS 0.66%Fix available

    Information Disclosure in Install Tool in typo3/cms-install

    TYPO3 is an open source PHP based web content management system released under the GNU GPL. In affected versions the login screen of the standalone install tool discloses the full path of the transient data directory (e.g. /var/www/html/var/transient/). This applies to composer-based scenarios only - “classic” non-composer installations are not affected. This issue has been addressed in version 12.4.8. Users are advised to upgrade. There are no known workarounds for this vulnerability.

    • Update to 12.4.8
    Published Updated
  3. CVE-2010-5100

    Not ratedEPSS 1.11%Fix available

    CVE-2010-5100

    Multiple cross-site scripting (XSS) vulnerabilities in the Install Tool in TYPO3 4.2.x before 4.2.16, 4.3.x before 4.3.9, and 4.4.x before 4.4.5 allow remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.

    • Update to 4.2.16
    • Update to 4.3.9
    • Update to 4.4.5
    Published Updated
  4. CVE-2009-3636

    Not ratedEPSS 1.96%Fix available

    CVE-2009-3636

    Cross-site scripting (XSS) vulnerability in the Install Tool subcomponent in TYPO3 4.0.13 and earlier, 4.1.x before 4.1.13, 4.2.x before 4.2.10, and 4.3.x before 4.3beta2 allows remote attackers to inject arbitrary web script or HTML via unspecified parameters.

    • Update to 4.1.13
    • Update to 4.2.10
    • Update to 4.3beta2
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →