p PatchFirst

CVE-2009-5145

CVE-2009-5145

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in ZMI pages that use the manage_tabs_message in Zope 2.11.4, 2.11.2, 2.10.9, 2.10.7, 2.10.6, 2.10.5, 2.10.4, 2.10.2, 2.10.1, 2.12.

CVSS 6.1 · Medium · EPSS 2.1% · Fix available

Published
Updated

Stack: python

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • zope2 PyPI

    Versions
    • 2.12.0
    • 2.12.0.a1
    • 2.12.0a2
    • 2.12.0a3
    • 2.12.0a4
    • 2.12.0b1
    • 2.12.0b2
    • 2.12.0b3
    • 2.12.0b4
    • 2.12.0c1
    • 2.12.1
    • 2.12.2
    • 2.12.3
    • 2.12.4
    Affected ranges
    • ECOSYSTEM: < 2.12.5

    Update to 2.12.5

Original sources

Check your server →