CVE-2010-3672
CVE-2010-3672
This page contains facts from public vulnerability sources. Check the original advisory before updating.
TYPO3 before 4.3.4 and 4.4.x before 4.4.1 allows XSS in the textarea view helper in an extbase extension.
CVSS 6.1 · Medium · EPSS 1.0% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
typo3/cms-fluid Packagist
- Affected ranges
- ECOSYSTEM: < 4.3.4
Update to 4.3.4
typo3/cms-fluid Packagist
- Affected ranges
- ECOSYSTEM: ≥ 4.4.0, < 4.4.1
Update to 4.4.1