TYPO3 Cross-Site Scripting in Fluid ViewHelpers
Failing to properly encode user input, templates using built-in Fluid ViewHelpers are vulnerable to cross-site scripting.
- Update to 8.7.23
- Update to 9.5.4
Published Updated
PatchFirst · Latest vulnerabilities
Vulnerabilities published for typo3/cms-fluid in the last 30 days: 0. Listed in the KEV catalogue: 0.
Vulnerabilities: 2
Failing to properly encode user input, templates using built-in Fluid ViewHelpers are vulnerable to cross-site scripting.
TYPO3 before 4.3.4 and 4.4.x before 4.4.1 allows XSS in the textarea view helper in an extbase extension.
Check your installed stack and versions against the current vulnerability feeds.