p PatchFirst

CVE-2010-5100

CVE-2010-5100

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in the Install Tool in TYPO3 4.2.x before 4.2.16, 4.3.x before 4.3.9, and 4.4.x before 4.4.5 allow remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.

EPSS 1.1% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • typo3/cms-install Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 4.2.0, < 4.2.16

    Update to 4.2.16

  • typo3/cms-install Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 4.3.0, < 4.3.9

    Update to 4.3.9

  • typo3/cms-install Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 4.4.0, < 4.4.5

    Update to 4.4.5

Original sources

Check your server →