p PatchFirst

CVE-2011-0014

CVE-2011-0014

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This page shows selected source facts. See the linked advisories for the complete description and affected versions.

ssl/t1_lib.c in OpenSSL 0.9.8h through 0.9.8q and 1.0.0 through 1.0.0c allows remote attackers to cause a denial of service (crash), and possibly obtain sensitive information in applications that use OpenSSL, via a malformed ClientHello handshake message that triggers an out-of-bounds memory access, aka "OCSP stapling vulnerability."

EPSS 9.9% · Fix available

Published
Updated

Stack: system · network

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • openssl Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.9.8o-5

    Update to 0.9.8o-5

  • openssl Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.9.8o-5

    Update to 0.9.8o-5

  • openssl Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.9.8o-5

    Update to 0.9.8o-5

Original sources

Check your server →