p PatchFirst

CVE-2011-2528

CVE-2011-2528

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Unspecified vulnerability in (1) Zope 2.12.x before 2.12.19 and 2.13.x before 2.13.8, as used in Plone 4.x and other products, and (2) PloneHotfix20110720 for Plone 3.x allows attackers to gain privileges via unspecified vectors, related to a "highly serious vulnerability." NOTE: this vulnerability exists because of an incorrect fix for CVE-2011-0720.

EPSS 2.0% · Fix available

Published
Updated

Stack: python

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • plone PyPI

    Versions
    • 3.3.2
    • 3.3.3
    • 3.3.4
    • 3.3.5
    Affected ranges
    • ECOSYSTEM: ≥ 3.3.2, < 3.3.6

    Update to 3.3.6

  • zope2 PyPI

    Versions
    • 2.12.0
    • 2.12.1
    • 2.12.10
    • 2.12.11
    • 2.12.12
    • 2.12.13
    • 2.12.14
    • 2.12.15
    • 2.12.16
    • 2.12.17
    • 2.12.18
    • 2.12.2
    • 2.12.3
    • 2.12.4
    • 2.12.5
    • 2.12.6
    • 2.12.7
    • 2.12.8
    • 2.12.9
    Affected ranges
    • ECOSYSTEM: ≥ 2.12.0, < 2.12.19

    Update to 2.12.19

  • zope2 PyPI

    Versions
    • 2.13.0
    • 2.13.1
    • 2.13.2
    • 2.13.3
    • 2.13.4
    • 2.13.5
    • 2.13.6
    • 2.13.7
    Affected ranges
    • ECOSYSTEM: ≥ 2.13.0, < 2.13.8

    Update to 2.13.8

  • zope2 PyPI

    Versions
    • 2.12.0
    • 2.12.1
    • 2.12.10
    • 2.12.11
    • 2.12.12
    • 2.12.13
    • 2.12.14
    • 2.12.15
    • 2.12.16
    • 2.12.17
    • 2.12.18
    • 2.12.2
    • 2.12.3
    • 2.12.4
    • 2.12.5
    • 2.12.6
    • 2.12.7
    • 2.12.8
    • 2.12.9
    • 2.13.0
    • 2.13.1
    • 2.13.2
    • 2.13.3
    • 2.13.4
    • 2.13.5
    • 2.13.6
    • 2.13.7
    Affected ranges
    • ECOSYSTEM: ≥ 2.12.0, < 2.12.19 ∪ ≥ 2.13.0, < 2.13.8

    Update to 2.12.19; Update to 2.13.8

Original sources

Check your server →