p PatchFirst

CVE-2011-3970

CVE-2011-3970

This page contains facts from public vulnerability sources. Check the original advisory before updating.

libxslt, as used in Google Chrome before 17.0.963.46, allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.

EPSS 1.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • libxslt Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.1.26-11

    Update to 1.1.26-11

  • libxslt Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.1.26-11

    Update to 1.1.26-11

  • libxslt Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.1.26-11

    Update to 1.1.26-11

Original sources

Check your server →