CVE-2011-4625
CVE-2011-4625
This page contains facts from public vulnerability sources. Check the original advisory before updating.
simplesamlphp before 1.6.3 (squeeze) and before 1.8.2 (sid) incorrectly handles XML encryption which could allow remote attackers to decrypt or forge messages.
CVSS 7.5 · High · EPSS 0.7% · Fix available
- Published
- Updated
Affected products and versions
simplesamlphp
- Versions
- 1.13.1-2: Affected
No fix published
simplesamlphp Debian:12
- Affected ranges
- ECOSYSTEM: < 1.8.1-1
Update to 1.8.1-1
simplesamlphp Debian:14
- Versions
- 1.6.0-1
- 1.6.1-1
- 1.6.2-1
- 1.6.3-1
- 1.6.3-2
- 1.6.3-3
- 1.7.0-1
- 1.7.0-2
- 1.8.0-1
- Affected ranges
- ECOSYSTEM: < 1.8.1-1
Update to 1.8.1-1
simplesamlphp/simplesamlphp Packagist
- Affected ranges
- ECOSYSTEM: < 1.8.1
Update to 1.8.1