p PatchFirst

CVE-2012-0050

CVE-2012-0050

This page contains facts from public vulnerability sources. Check the original advisory before updating.

OpenSSL 0.9.8s and 1.0.0f does not properly support DTLS applications, which allows remote attackers to cause a denial of service (crash) via unspecified vectors related to an out-of-bounds read. NOTE: this vulnerability exists because of an incorrect fix for CVE-2011-4108.

EPSS 13.7% · Fix available

Published
Updated

Stack: system · network

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • openssl Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.0.0g-1

    Update to 1.0.0g-1

  • openssl Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.0.0g-1

    Update to 1.0.0g-1

  • openssl Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.0.0g-1

    Update to 1.0.0g-1

Original sources

Check your server →