CVE-2012-0796
CVE-2012-0796
This page contains facts from public vulnerability sources. Check the original advisory before updating.
class.phpmailer.php in the PHPMailer library, as used in Moodle 1.9.x before 1.9.16, 2.0.x before 2.0.7, 2.1.x before 2.1.4, and 2.2.x before 2.2.1 and other products, allows remote authenticated users to inject arbitrary e-mail headers via vectors involving a crafted (1) From: or (2) Sender: header.
EPSS 1.7% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
phpmailer/phpmailer Packagist
- Affected ranges
- ECOSYSTEM: < 2.2.1
Update to 2.2.1