p PatchFirst

CVE-2012-0908

CVE-2012-0908

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in logout.php in SimpleSAMLphp 1.8.1 and possibly other versions before 1.8.2 allows remote attackers to inject arbitrary web script or HTML via the link_href parameter.

EPSS 1.2% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • simplesamlphp Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.8.2-1

    Update to 1.8.2-1

  • simplesamlphp Debian:14

    Versions
    • 1.6.0-1
    • 1.6.1-1
    • 1.6.2-1
    • 1.6.3-1
    • 1.6.3-2
    • 1.6.3-3
    • 1.7.0-1
    • 1.7.0-2
    • 1.8.0-1
    • 1.8.1-1
    Affected ranges
    • ECOSYSTEM: < 1.8.2-1

    Update to 1.8.2-1

Original sources

Check your server →