p PatchFirst

CVE-2012-2825

CVE-2012-2825

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The XSL implementation in Google Chrome before 20.0.1132.43 allows remote attackers to cause a denial of service (incorrect read operation) via unspecified vectors.

EPSS 2.2% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • libxslt Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.1.26-13

    Update to 1.1.26-13

  • libxslt Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.1.26-13

    Update to 1.1.26-13

  • libxslt Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.1.26-13

    Update to 1.1.26-13

Original sources

Check your server →