p PatchFirst

CVE-2012-2893

CVE-2012-2893

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Double free vulnerability in libxslt, as used in Google Chrome before 22.0.1229.79, allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to XSL transforms.

EPSS 1.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • libxslt Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.1.26-14

    Update to 1.1.26-14

  • libxslt Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.1.26-14

    Update to 1.1.26-14

  • libxslt Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.1.26-14

    Update to 1.1.26-14

Original sources

Check your server →