p PatchFirst

CVE-2012-4383

CVE-2012-4383

This page contains facts from public vulnerability sources. Check the original advisory before updating.

contao prior to 2.11.4 has a sql injection vulnerability

CVSS 8.8 · High · EPSS 0.9% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • contao

    Versions
    • prior to 2.11: Affected

    No fix published

  • contao/core Packagist

    Versions
    • 2.10.0
    • 2.10.1
    • 2.10.2
    • 2.10.3
    • 2.10.4
    • 2.10.RC1
    • 2.10.beta1
    • 2.11.0
    • 2.11.1
    • 2.11.2
    • 2.11.3
    • 2.11.RC1
    • 2.11.RC2
    • 2.6.0
    • 2.6.1
    • 2.6.2
    • 2.6.3
    • 2.6.4
    • 2.6.5
    • 2.6.6
    • 2.6.7
    • 2.6.8
    • 2.7.0
    • 2.7.1
    • 2.7.2
    • 2.7.3
    • 2.7.4
    • 2.7.5
    • 2.7.6
    • 2.7.7
    • 2.8.0
    • 2.8.1
    • 2.8.2
    • 2.8.3
    • 2.8.4
    • 2.8.RC1
    • 2.8.RC2
    • 2.9.0
    • 2.9.1
    • 2.9.2
    • 2.9.3
    • 2.9.4
    • 2.9.5
    • 2.9.RC1
    Affected ranges
    • ECOSYSTEM: < 2.11.4

    Update to 2.11.4

Original sources

Check your server →