p PatchFirst

PatchFirst · Latest vulnerabilities

contao/core vulnerabilities

Vulnerabilities published for contao/core in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 9

  1. GHSA-wxxw-5gq6-j2g5

    Critical · CVSS 9Fix available

    contao/core Insufficient input validation allows for code injection and remote execution

    contao/core versions 2.x prior to 2.11.17 and 3.x prior to 3.2.9 are vulnerable to arbitrary code execution on the server due to insufficient input validation. In fact, attackers can remove or change pathconfig.php by entering a URL, meaning that the entire Contao installation will no longer be accessible or malicious code can be executed.

    • Update to 2.11.17
    • Update to 3.2.9
    Published Updated
  2. CVE-2017-10993

    High · CVSS 8.8EPSS 2.72%Fix available

    CVE-2017-10993

    Contao before 3.5.28 and 4.x before 4.4.1 allows remote attackers to include and execute arbitrary local PHP files via a crafted parameter in a URL, aka Directory Traversal.

    • Update to 3.5.28
    Published Updated
  3. CVE-2016-4567

    Medium · CVSS 6.1EPSS 7.35%Fix available

    CVE-2016-4567

    Cross-site scripting (XSS) vulnerability in flash/FlashMediaElement.as in MediaElement.js before 2.21.0, as used in WordPress before 4.5.2, allows remote attackers to inject arbitrary web script or HTML via an obfuscated form of the jsinitfunction parameter, as demonstrated by "jsinitfunctio%gn."

    • Update to 3.5.15
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →