p PatchFirst

CVE-2013-2168

CVE-2013-2168

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The _dbus_printf_string_upper_bound function in dbus/dbus-sysdeps-unix.c in D-Bus (aka DBus) 1.4.x before 1.4.26, 1.6.x before 1.6.12, and 1.7.x before 1.7.4 allows local users to cause a denial of service (service crash) via a crafted message.

EPSS 0.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • dbus Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.6.12-1

    Update to 1.6.12-1

  • dbus Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.6.12-1

    Update to 1.6.12-1

  • dbus Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.6.12-1

    Update to 1.6.12-1

Original sources

Check your server →