p PatchFirst

CVE-2013-4155

CVE-2013-4155

This page contains facts from public vulnerability sources. Check the original advisory before updating.

OpenStack Swift before 1.9.1 in Folsom, Grizzly, and Havana allows authenticated users to cause a denial of service ("superfluous" tombstone consumption and Swift cluster slowdown) via a DELETE request with a timestamp that is older than expected.

EPSS 1.7% · Fix available

Published
Updated

Stack: system · python

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • swift Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.8.0-7

    Update to 1.8.0-7

  • swift Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.8.0-7

    Update to 1.8.0-7

  • swift Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.8.0-7

    Update to 1.8.0-7

  • swift PyPI

    Versions
    • 1.0.2
    Affected ranges
    • ECOSYSTEM: < 1.9.1

    Update to 1.9.1

Original sources

Check your server →