p PatchFirst

CVE-2013-7454

CVE-2013-7454

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The validator module before 1.1.0 for Node.js allows remote attackers to bypass the cross-site scripting (XSS) filter via nested forbidden strings.

CVSS 6.1 · Medium · EPSS 1.8% · Fix available

Published
Updated

Stack: node

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • validator npm

    Affected ranges
    • SEMVER: < 1.1.0

    Update to 1.1.0

Original sources

Check your server →