p PatchFirst

CVE-2014-0065

CVE-2014-0065

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple buffer overflows in PostgreSQL before 8.4.20, 9.0.x before 9.0.16, 9.1.x before 9.1.12, 9.2.x before 9.2.7, and 9.3.x before 9.3.3 allow remote authenticated users to have unspecified impact and attack vectors, a different vulnerability than CVE-2014-0063.

EPSS 5.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • postgresql-9.1 Ubuntu:14.04:LTS

    Versions
    • 9.1.10-1
    • 9.1.10-1bzr1
    • 9.1.11-1
    • 9.1.11-2
    Affected ranges
    • ECOSYSTEM: < 9.1.12-1

    Update to 9.1.12-1

  • postgresql-9.3 Ubuntu:14.04:LTS

    Versions
    • 9.3.1-1
    • 9.3.2-1
    • 9.3.2-1ubuntu1
    • 9.3.2-1ubuntu2
    Affected ranges
    • ECOSYSTEM: < 9.3.3-1

    Update to 9.3.3-1

Original sources

Check your server →