CVE-2014-1560
CVE-2014-1560
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Mozilla Firefox before 31.0 and Thunderbird before 31.0 allow remote attackers to cause a denial of service (X.509 certificate parsing outage) via a crafted certificate that does not use ASCII character encoding in a required context.
EPSS 1.1% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
firefox Ubuntu:14.04:LTS
- Versions
- 24.0+build1-0ubuntu1
- 25.0+build3-0ubuntu0.13.10.1
- 28.0~b2+build1-0ubuntu2
- 28.0+build1-0ubuntu1
- 28.0+build2-0ubuntu1
- 28.0+build2-0ubuntu2
- 29.0+build1-0ubuntu0.14.04.2
- 30.0+build1-0ubuntu0.14.04.3
- Affected ranges
- ECOSYSTEM: < 31.0+build1-0ubuntu0.14.04.1
Update to 31.0+build1-0ubuntu0.14.04.1
thunderbird Ubuntu:14.04:LTS
- Versions
- 1:24.0+build1-0ubuntu1
- 1:24.0+build1-0ubuntu2
- 1:24.1.1+build1-0ubuntu0.13.10.1
- 1:24.1.1+build1-0ubuntu1
- 1:24.2.0+build1-0ubuntu1
- 1:24.4.0+build1-0ubuntu1
- 1:24.5.0+build1-0ubuntu0.14.04.1
- 1:24.6.0+build1-0ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: < 1:31.0+build1-0ubuntu0.14.04.1
Update to 1:31.0+build1-0ubuntu0.14.04.1
Original sources
- https://security.gentoo.org/glsa/201504-01
- http://www.securitytracker.com/id/1030620
- http://www.mozilla.org/security/announce/2014/mfsa2014-65.html
- http://www.securitytracker.com/id/1030619
- https://bugzilla.mozilla.org/show_bug.cgi?id=997795
- http://secunia.com/advisories/60628
- https://nvd.nist.gov/vuln/detail/CVE-2014-1560