p PatchFirst

CVE-2014-1562

CVE-2014-1562

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Unspecified vulnerability in the browser engine in Mozilla Firefox before 32.0, Firefox ESR 24.x before 24.8 and 31.x before 31.1, and Thunderbird 24.x before 24.8 and 31.x before 31.1 allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

EPSS 5.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • firefox Ubuntu:14.04:LTS

    Versions
    • 24.0+build1-0ubuntu1
    • 25.0+build3-0ubuntu0.13.10.1
    • 28.0~b2+build1-0ubuntu2
    • 28.0+build1-0ubuntu1
    • 28.0+build2-0ubuntu1
    • 28.0+build2-0ubuntu2
    • 29.0+build1-0ubuntu0.14.04.2
    • 30.0+build1-0ubuntu0.14.04.3
    • 31.0+build1-0ubuntu0.14.04.1
    Affected ranges
    • ECOSYSTEM: < 32.0+build1-0ubuntu0.14.04.1

    Update to 32.0+build1-0ubuntu0.14.04.1

  • thunderbird Ubuntu:14.04:LTS

    Versions
    • 1:24.0+build1-0ubuntu1
    • 1:24.0+build1-0ubuntu2
    • 1:24.1.1+build1-0ubuntu0.13.10.1
    • 1:24.1.1+build1-0ubuntu1
    • 1:24.2.0+build1-0ubuntu1
    • 1:24.4.0+build1-0ubuntu1
    • 1:24.5.0+build1-0ubuntu0.14.04.1
    • 1:24.6.0+build1-0ubuntu0.14.04.1
    • 1:31.0+build1-0ubuntu0.14.04.1
    Affected ranges
    • ECOSYSTEM: < 1:31.1.1+build1-0ubuntu0.14.04.1

    Update to 1:31.1.1+build1-0ubuntu0.14.04.1

Original sources

Check your server →