p PatchFirst

CVE-2014-2853

CVE-2014-2853

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in includes/actions/InfoAction.php in MediaWiki before 1.21.9 and 1.22.x before 1.22.6 allows remote attackers to inject arbitrary web script or HTML via the sort key in an info action.

EPSS 2.4% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki/core Packagist

    Versions
    • 1.20.3
    • 1.20.4
    • 1.20.5
    • 1.20.6
    • 1.20.7
    • 1.20.8
    • 1.21.0
    • 1.21.1
    • 1.21.2
    • 1.21.3
    • 1.21.4
    • 1.21.5
    • 1.21.6
    • 1.21.7
    • 1.21.8
    Affected ranges
    • ECOSYSTEM: < 1.21.9

    Update to 1.21.9

  • mediawiki/core Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 1.22.0, < 1.22.6

    Update to 1.22.6

Original sources

Check your server →