CVE-2014-5008
CVE-2014-5008
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Snoopy allows remote attackers to execute arbitrary commands.
CVSS 9.8 · Critical · EPSS 4.1% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
libphp-snoopy Debian:12
- Affected ranges
- ECOSYSTEM: < 2.0.0-1
Update to 2.0.0-1
Original sources
- http://www.securityfocus.com/bid/68419
- http://www.openwall.com/lists/oss-security/2014/07/18/2
- http://www.debian.org/security/2015/dsa-3248
- http://www.openwall.com/lists/oss-security/2014/07/16/10
- https://www-01.ibm.com/support/docview.wss?uid=isg3T1024264
- http://rhn.redhat.com/errata/RHSA-2017-0212.html
- http://rhn.redhat.com/errata/RHSA-2017-0213.html
- http://www.openwall.com/lists/oss-security/2016/12/21/8
- https://bugzilla.redhat.com/show_bug.cgi?id=1121497
- http://rhn.redhat.com/errata/RHSA-2017-0214.html
- http://rhn.redhat.com/errata/RHSA-2017-0211.html
- http://snoopy.cvs.sourceforge.net/viewvc/snoopy/Snoopy/Snoopy.class.php?view=log#rev1.28
- https://nvd.nist.gov/vuln/detail/CVE-2014-5008